Такое сообщение появится у пользователей Контур Экстерн, которые работают в браузере ИЕ 8, ИЕ 9. 

ИЕ 8 мы перестали поддерживать и работать в нем не получится при входе в Контур Экстерн через этот браузер будет сообщение про установку другого браузера.

Предлагаем пользователям обновить ИЕ до 11 версии, если такая возможность* есть или перейти на другой браузер, например, Firefox.

Обратите внимание. При обновлении ИЕ  могут слететь настройки для его Клиент-банков или других программ.

Почему ИЕ8, ИЕ 9 не нужно использовать для работы в Контур.Экстерн:

  • небезопасно;
  • медленно (долгие переходы по страницам, зависания);
  • технические ошибки в сервисе.

 

*Таблица со всеми версиями браузера и их совместимостью с различными ОС по ссылке


Режим совместимости:

Если работаете в последней версии Internet Explorer, а данное сообщение всё равно возникает при входе, то необходимо отключить режим совместимости.

Как отключить: 

  • в ИЕ нужно зайти в Сервис - Параметры предоставления совместимости. В открывшемся окне удалить все сайты Контура из списка, а также снять галочку с "Отображать сайты интрасети в режиме совместимости"
  •  Если используете ИЕ9.  Эти версии автоматически могут включать режим совместимости, если обнаружат ошибки разметки страницы (верстки). Чтобы отключить это нужно зайти в Свойства обозревателя - вкладка Дополнительно - раздел Обзор - снять галочку с Автоматическое восстановление после ошибок разметки страницы с помощью просмотра в режиме совместимости.

Вы нашли ответ?